This incident has been resolved. The service has been fully operational since the last update.
Posted Jun 10, 2025 - 13:02 EDT
Monitoring
We've identified the issues as coming from one of our infrastructure providers. The outage now appears to have been resolved on their end. We are continuing to monitor the service closely.
Posted Jun 10, 2025 - 11:42 EDT
Investigating
We're investigating an issue affecting Generative Answering in all regions. Customers using this service are currently seeing abnormally elevated error rates. Our team is investigating and will post regular updates until solved.
If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 10, 2025 - 10:21 EDT
This incident affected: US (Coveo ML - Generative Answering), Europe (Coveo ML - Generative Answering), Australia (Coveo ML - Generative Answering), and Canada (Coveo ML - Generative Answering).