[US] ML Model issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved. The service has been fully operational since the last update. Thank you for your patience.
Posted Aug 18, 2022 - 19:26 EDT
Monitoring
We are continuing to monitor the service but we have now reached full recovery and all Machine Learning Models should be available.
Posted Aug 18, 2022 - 18:41 EDT
Update
We continue to see good progress as more Machine Learning Models are becoming available again. Our team is still working towards full recovery.
Posted Aug 18, 2022 - 16:57 EDT
Identified
We have identified the root cause of the problem and implemented a fix. Some Machine Learning Models are starting to become available again and we are seeing partial recovery. Our teams are working to accelerate this process towards full recovery.
Posted Aug 18, 2022 - 15:54 EDT
Investigating
We've identified an issue causing elevated API error rates with Machine Learning Models in the US East region. Query suggestions, top clicks, smart snippets, dynamic navigation experience, product recommendations, case classification and event recommendations are affected. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 18, 2022 - 15:07 EDT
This incident affected: US East (Coveo ML - Query Suggest Service).