[US East] Usage Analytics issues
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jul 13, 2021 - 13:42 EDT
Monitoring
We've identified and fixed an issue affecting our Usage Analytics platform, leading to increased error rates from 12h42 to 1h01 PM EDT.

We're currently monitoring the service

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 13, 2021 - 13:05 EDT
This incident affected: US East (Analytics - Analytics Write API, Analytics - Analytics Read API).