Refreshes delays
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jun 10, 2022 - 01:00 EDT
Monitoring
Affected sources have caught up and we are monitoring the service.
Posted Jun 10, 2022 - 00:45 EDT
Identified
The issue has been identified and a fix has been implemented. Affected sources are gradually catching up and we are monitoring the results.
Posted Jun 10, 2022 - 00:29 EDT
Investigating
We're investigating an issue causing refreshes delays on push sources. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 10, 2022 - 00:05 EDT
This incident affected: US East (Indexing Pipeline - Sources Service, Indexing Pipeline - Push API, Indexing Pipeline - Catalog sources).