[US East] Log Browser issues
Incident Report for Coveo Cloud V2
Resolved
The issue has been fixed and the delayed logs are gradually catching up.
Posted Jun 24, 2021 - 07:23 EDT
Identified
We've identified an issue affecting the "Log Browser" section of our Admin UI, causing a subset of the logs to be missing. These entries are delayed but not lost.

This issue does not affect indexing operations, only the logs.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 23, 2021 - 16:09 EDT