Degraded ML model performance at query time
Incident Report for Coveo Cloud V2
Resolved
All models are back to their expected performance.

Please report any issues through our Help Portal.
Posted Jul 24, 2020 - 16:07 EDT
Update
Query time is back to normal for models with meaningful traffic while others are gradually catching up.
Posted Jul 24, 2020 - 10:11 EDT
Update
Models are gradually getting back to normal.
Posted Jul 24, 2020 - 07:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2020 - 05:10 EDT
Investigating
We are currently investigating this issue.
Posted Jul 24, 2020 - 04:41 EDT
This incident affected: US East (Search - Search Service, Coveo ML - Query Suggest Service).