[All Regions] Certificate Issues for static.cloud.coveo.com
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jul 05, 2022 - 09:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 07:09 EDT
Investigating
We are currently investigating a certificate issue affecting resources from static.cloud.coveo.com. Customers may experience varying levels of impact depending on implementation details up to and including search issues.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 05, 2022 - 07:06 EDT
This incident affected: Australia (Search - Search Service, Platform - Administration Console), US East (Search - Search Service, Platform - Administration Console), and Ireland (Search - Search Service, Platform - Administration Console).