[US] Content Refresh delays
Incident Report for Coveo Cloud
Resolved
This incident has been resolved. The service has remained fully operational since the last update.
Posted Aug 30, 2022 - 15:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Content updates have been resumed.
Posted Aug 30, 2022 - 14:38 EDT
Investigating
We've identified an issue causing refresh delays in our US Region for a subset of customers. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 30, 2022 - 14:17 EDT
This incident affected: US East (Indexing Pipeline - Document Processing).