Degraded performance with Usage Analytics report data in Europe.

Incident Report for Coveo Cloud

Resolved

After careful monitoring of the situation, we can confirm that the situation is now fully resolved.
Posted Feb 28, 2025 - 11:00 EST

Monitoring

The issue has been identified and we're starting to see signs of recovery. We are continuing to monitor this issue until it is fully resolved.
Posted Feb 28, 2025 - 10:48 EST

Update

We are continuing to investigate this issue.
Posted Feb 28, 2025 - 10:26 EST

Investigating

Since 7AM ET, we've been experiencing a delay in UA report data (no data loss, just a data delay). Data is being processed, but it is taking longer than usual.
Posted Feb 28, 2025 - 10:25 EST