[Ireland & Australia] Login issues
Incident Report for Coveo Cloud V2
Resolved
This incident has been resolved and services have been operating normally since the last update.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 06, 2021 - 23:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2021 - 22:45 EDT
Investigating
We've identified an issue affecting Login to the Coveo Cloud in the Europe and Australia regions. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 06, 2021 - 22:35 EDT
This incident affected: Ireland (Platform - Authentication Service) and Australia (Platform - Authentication Service).