Usage Analytics issues
Incident Report for Coveo Cloud V2
Resolved
The backlog have caught up. A large proportion of events sent between 9:45pm and 11:58pm Eastern time on november 19th might be irrecoverable.

All systems are back to normal, please report any issues through our Help Portal.

We apologize for any inconvenience.
Posted Nov 20, 2020 - 01:29 EST
Update
The issue has been fixed and we resumed events consumption. A large proportion of events sent between 9:45pm and 11:58pm Eastern time on november 19th might be irrecoverable. We will post another update once the events in the backlog have caught up.
Posted Nov 20, 2020 - 00:55 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2020 - 23:56 EST
Identified
We've identified an issue affecting Usage Analytics Write APIs. A large proportion of events sent since 9:45pm Eastern time might be irrecoverable. We've identified the problem being with our infrastructure provider and we're in communication with them while they investigate.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 19, 2020 - 23:00 EST
This incident affected: US East (Analytics - Analytics Write API).