[All Regions] Issues with Google Services
Incident Report for Coveo Cloud V2
Resolved
The issue has been fixed.

Please report any problems through our Help Portal.
Posted Dec 14, 2020 - 07:56 EST
Identified
Google is currently experiencing issues with a number of their services (Google Drive, GMail, etc.) including Login with Google.

This will affect some of our customers using these services.

This problem is out of our control but we're monitoring it.

If you need help or to get in touch with us, please visit our Help Portal
Posted Dec 14, 2020 - 07:18 EST
This incident affected: Ireland (Platform - Administration Console), US East (Platform - Administration Console), and Australia (Platform - Administration Console).