[US] Authentication Issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved.
Posted May 24, 2022 - 09:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 07:42 EDT
Investigating
We've identified an issue causing elevated error rates in the US region. Users may not be able to log in and some search queries may be affected. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 24, 2022 - 07:18 EDT
This incident affected: US East (Search - Search Service, Platform - Authentication Service).