Realtime data failing to load in the Coveo Merchandising Hub UI
Incident Report for Coveo Cloud
Resolved
The incident is resolved, all realtime stats are now loading correctly in the Merchandising Hub. No data was lost during the incident, and Campaign execution was completely unaffected.
Posted Jun 16, 2023 - 09:05 EDT
Identified
We are investigating an issue that is causing realtime data about placements and campaigns to fail to load in the Coveo Merchandising Hub user interface. The actual execution of placements on-site is unaffected.
Posted Jun 16, 2023 - 06:35 EDT
This incident affected: Europe (Commerce - Coveo Merchandising Hub).