[All Regions] Minor Administration Console Issue
Incident Report for Coveo Cloud
Resolved
This incident has been resolved.
Posted May 09, 2023 - 14:15 EDT
Identified
We've identified a minor issue affecting the Analytics report section of the Administration Console. Attempting to access a report will generate an incorrect URL with an extra forward slash after your organization ID. Removing it manually in your address bar and reloading the page will allow you to access the report normally. The fix is being worked on and will be deployed shortly.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 09, 2023 - 13:22 EDT
This incident affected: US (Platform - Administration Console), Europe (Platform - Administration Console), Australia (Platform - Administration Console), and Canada (Platform - Administration Console).