[US] Source services issue
Incident Report for Coveo Cloud V2
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:30 EDT
Monitoring
The service has resumed normal operation but increased error rates were observed between 15:40 and 15:55 (Eastern). We are monitoring the situation.
Posted Sep 14, 2021 - 16:00 EDT
Investigating
We've identified an issue affecting the Source Service in the US region. Customers may experience elevated error rates on source refresh operations.

If you need help or to get in touch with us, please visit our Help
Posted Sep 14, 2021 - 15:57 EDT
This incident affected: US East (Indexing Pipeline - Sources Service).