[EU] Content Refresh Delays
Incident Report for Coveo Cloud
Resolved
The content backlog has been processed, resolving this incident. Our team is still analysing what went down and depending on the outcome of this analysis, our Support team may end up contacting a small subset of customers to manually resolve some content updates that could not be automatically replayed.
Posted Jan 20, 2025 - 11:55 EST
Monitoring
A fix has been implemented and document processing has resumed, but content is still not up to date for a small subset of customers in the EU region. We are monitoring the processing of the remaining content backlog.
Posted Jan 20, 2025 - 11:07 EST
Identified
We've identified an issue causing refresh delays in our European hosting region. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jan 20, 2025 - 10:36 EST
This incident affected: Europe (Indexing Pipeline - Document Processing).