[Ireland & Australia] Analytics reports do not load in the Administration Console
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jun 07, 2022 - 09:17 EDT
Monitoring
The issue has been fixed and we are actively monitoring this service.
Posted Jun 07, 2022 - 08:43 EDT
Identified
We've identified an issue affecting the Administration Console, preventing Analytics reports panel from loading properly.

Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 07, 2022 - 08:30 EDT
This incident affected: Australia (Platform - Administration Console) and Ireland (Platform - Administration Console).