[All Regions] Login with Salesforce Issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved.

Please report any issues through our Help Portal.
Posted Nov 17, 2023 - 17:43 EST
Identified
We're investigating an issue affecting "Login with Salesforce", preventing administrators from login to our Administration Console with their Salesforce user. Our team will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 17, 2023 - 17:35 EST
This incident affected: US (Platform - Administration Console), Europe (Platform - Administration Console), Australia (Platform - Administration Console), and Canada (Platform - Administration Console).