Usage Analytics event ingestion issues

Incident Report for Coveo Cloud

Resolved

This incident has been resolved.
Posted Jun 26, 2024 - 09:06 EDT

Monitoring

The issue has been resolved by our infrastructure provider. We will continue to monitor the situation to ensure everything is working as intended.
Posted Jun 25, 2024 - 23:50 EDT

Identified

We are following the issue closely with our infrastructure provider.
Posted Jun 25, 2024 - 23:03 EDT

Investigating

We've identified a latency issue affecting Usage Analytics event ingestion due to an issue with our infrastructure provider. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 25, 2024 - 22:54 EDT
This incident affected: US (Analytics - Analytics Write API).