[All Regions] Hosted Search Pages issue

Incident Report for Coveo Cloud

Resolved

This incident has been resolved.
Posted Aug 26, 2026 - 16:17 EDT

Monitoring

A fix has been implemented and all Hosted search pages are now operational. We will continue to monitor the situation closely.
Posted Aug 26, 2026 - 15:25 EDT

Investigating

We're currently investigating an issue affecting Search pages using the hosted builder in all regions. These pages are currently unavailable. Our team is investigating and will post regular updates until solved.
Posted Aug 26, 2026 - 15:12 EDT
This incident affected: US (Search - Hosted Search Pages).