[Ireland & Australia] Login issues.
Incident Report for Coveo Cloud V2
Resolved
This incident has been resolved and services have been operating normally since the last update.
Posted Aug 07, 2021 - 01:44 EDT
Monitoring
The services have resumed normal operation and we are monitoring the situation.
Posted Aug 07, 2021 - 01:19 EDT
Identified
We've identified an issue affecting Login to the Coveo Cloud in the Europe and Australia regions. Our team is investigating and will post regular updates until solved.
Posted Aug 07, 2021 - 01:00 EDT
This incident affected: Ireland (Platform - Authentication Service) and Australia (Platform - Authentication Service).