[All Regions] Search Pages Service issue
Incident Report for Coveo Cloud V2
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Oct 07, 2021 - 14:52 EDT
Monitoring
Thanks for your continued patience. The issue has been fixed and we are actively monitoring this service.
Posted Oct 07, 2021 - 14:20 EDT
Identified
We’ve identified an issue affecting our Search Pages service, preventing search pages edition. Queries are not impacted.

Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 07, 2021 - 14:05 EDT
This incident affected: US East (Search - Hosted Search Pages), Ireland (Search - Hosted Search Pages), and Australia (Search - Hosted Search Pages).