[US] Catalog Source Refresh Delays
Incident Report for Coveo Cloud
Resolved
This incident has been resolved. The service has remained fully operational since the last update.
Posted Mar 13, 2024 - 12:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Content updates for Catalog Sources in the US region are now back to near real-time.
Posted Mar 13, 2024 - 09:14 EDT
Identified
We've identified an issue causing refesh delays for Catalog Sources in the US region. Your content for this type of source might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Mar 13, 2024 - 07:58 EDT
This incident affected: US (Indexing Pipeline - Catalog sources).