[US] Analytics Data Processing and Document Processing Issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:29 EDT
Update
All services have recovered, and the backlogs have been processed.

Please report any issues through our Help Portal.
Posted Jun 13, 2023 - 18:28 EDT
Monitoring
We are starting to see recovery across affected services, and continue to monitor the situation closely. However, some services have built up a backlog of events that will take some time to process.
Posted Jun 13, 2023 - 16:59 EDT
Update
We've identified that logging in by email, or by following links in invitation emails to organizations is also impacted.
Posted Jun 13, 2023 - 16:23 EDT
Identified
We've identified that the issue is also impacting crawling operations, so your documents may not be up to date. The Log Browser is currently inaccessible as well. Personalization features might be affected by the outage in US, and in organizations with satellite regions.
Posted Jun 13, 2023 - 15:50 EDT
Investigating
We are currently experiencing a data processing issue within the US region that is preventing events collected since 02:50 EST today from being processed accordingly. This impacts mostly reporting and analytics features. We are also seeing elevated error rates on the Push API, preventing documents and identities from being sent to Coveo properly.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 13, 2023 - 15:13 EDT
This incident affected: US (Platform - Authentication Service, Indexing Pipeline - Push API, Analytics - Analytics Write API, Analytics - Analytics Read API, Search - Search Consumption Metrics, Indexing Pipeline - Crawling).