Sources service issues
Incident Report for Coveo Cloud
Resolved
All sources have caught up and the service is fully operational.

Please report any issues through our Help Portal.
Posted Nov 08, 2019 - 19:33 EST
Monitoring
The sources and fields updates errors have been fixed.

Most affected sources have caught up, and we are still monitoring the remaining ones.

We will keep this incident opened for some time to be extra cautious and monitor the service over a longer period than usual.

You can reach our support team through our Help Portal.

Thank you,
Posted Nov 08, 2019 - 16:18 EST
Update
Thanks for your patience. Our teams are still working on this incident.
Posted Nov 08, 2019 - 11:48 EST
Identified
We've identified an issue with our Sources service for a subset of customers.

You may receive sporadic INTERNAL_SERVER_ERROR errors when updating sources or fields and indexing of new items may be delayed.

Our team is investigating.

If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 08, 2019 - 08:24 EST
This incident affected: US (Indexing Pipeline - Sources Service, Indexing Pipeline - Document Processing).