[US] Activity Service issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved. The service has been operating normally since the last update.
Posted Dec 13, 2021 - 08:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2021 - 00:57 EST
Investigating
We've identified elevated error rates affecting the Activity Service. The activity panel in the administration console might be unavailable. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Dec 13, 2021 - 00:12 EST
This incident affected: US East (Platform - Administration Console).