Qubit Platform is experiencing significant issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 10:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2023 - 07:38 EDT
Update
Our cloud provider is still investigating the issue, which is now affecting a growing number of systems.
Posted Sep 12, 2023 - 05:35 EDT
Update
Our cloud provider is currently investigating the issue. The data pipeline and ingestion is unaffected, however there may be some issues/slowdowns using the application.
Posted Sep 12, 2023 - 01:39 EDT
Investigating
Intermittent issues are still being investigated.
Posted Sep 11, 2023 - 23:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 19:17 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 19:00 EDT
Investigating
This is impacting the building of Coveo Commerce experiences and placements, as well as our stats reporting.
Posted Sep 11, 2023 - 18:57 EDT
This incident affected: Europe (Commerce - Coveo Experimentation Hub, Commerce - Coveo Merchandising Hub).