[Australia] Commerce Semantic Encoder Issues

Incident Report for Coveo Cloud

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 05:49 EDT

Identified

The issue has relapsed and is now occurring again for a subset of customers in the Australia region. Our team is investigating.
Posted Apr 09, 2025 - 05:33 EDT

Update

The situation is now stable. We are working on a permanent fix.
Posted Apr 08, 2025 - 22:34 EDT

Monitoring

Mitigation steps have been taken and we are actively monitoring this service. Thank you for your patience.
Posted Apr 08, 2025 - 20:01 EDT

Investigating

We've identified an issue affecting the Semantic Encoder for Commerce on a small number of customers. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Apr 08, 2025 - 19:14 EDT