[US] Consumption dashboard metric issues
Incident Report for Coveo Cloud
Resolved
Search consumption metrics are now up to date for all customers. This incident has been resolved.
Posted Aug 26, 2022 - 17:43 EDT
Update
Our team is continuing to work on fixing this issue. Search consumption metrics may still be delayed for some customers.
Posted Aug 26, 2022 - 13:43 EDT
Identified
We've identified an issue affecting Consumption Dashboard metrics in the US region. Search consumption metrics may be delayed for a subset of customers, but have not been lost. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 26, 2022 - 10:07 EDT