Platform and Search issues
Incident Report for Coveo Cloud V2
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jul 28, 2020 - 09:33 EDT
Monitoring
The issue has been fixed on our provider side and we are monitoring our services, which are still fully operational since the last update.
Posted Jul 28, 2020 - 08:09 EDT
Update
We have implemented workarounds to prevent impacts from this issue which has resolved the errors we were experiencing before.

We are in contact with our provider until they fully resolve the issue.
Posted Jul 28, 2020 - 06:17 EDT
Identified
We've identified the problem being with our infrastructure provider and we're in communication with them while they investigate.
Posted Jul 28, 2020 - 05:32 EDT
Investigating
We are currently investigating elevated error rates for Platform and Search services.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 28, 2020 - 05:03 EDT
This incident affected: US East (Search - Search Service, Platform - Platform Service, Platform - Authentication Service, Platform - Administration Console).