[US East] Log Browser issues
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Jun 15, 2022 - 16:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 16:15 EDT
Identified
We've identified an issue affecting the "Log Browser" section of our Admin UI, preventing the logs from displaying and instead returning a "No logs found" message.

This issue does not affect indexing operations, only the logs.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 15, 2022 - 14:53 EDT
This incident affected: US East (Platform - Administration Console).