[US] ML Model Building Issue

Incident Report for Coveo Cloud

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 17:31 EDT

Monitoring

A fix has been implemented and we will continue monitoring the results. Thank you for your patience.
Posted Apr 29, 2026 - 12:31 EDT

Identified

We've identified an issue delaying ML model builds in the US region. Existing models refresh may fall behind schedule. Our team is investigating and will post regular updates until solved. ML Serving remains unaffected.

If you need help or to get in touch with us, please visit our Help Portal
Posted Apr 29, 2026 - 11:01 EDT
This incident affected: US (Coveo ML - Models Generator).