[All Regions] On-Premise crawling module issues
Incident Report for Coveo Cloud V2
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 10:56 EDT
Identified
We have identified an issue affecting on-premise crawling modules being unable to reach our Cloud Infrastructure. Our team is investigating possible remediation strategies, but affected customers can also restart their crawling modules to resolve the issue or wait for an update that will be delivered automatically tonight.

For instructions on restarting your crawling module, please see our Documentation

If you need help or to get in touch with us, please visit our Help Portal
Posted Aug 31, 2021 - 09:56 EDT
This incident affected: Australia (Indexing Pipeline - Crawling Module), Ireland (Indexing Pipeline - Crawling Module), and US East (Indexing Pipeline - Crawling Module).