[Australia] Catalog Sources indexing delays
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update, and all sources have caught up

Please report any issues through our Help Portal.
Posted Jun 30, 2022 - 11:15 EDT
Monitoring
A fix has been implemented, and we are monitoring the results.

Aside of a single non-production organization’s source, all sources have caught up.
Posted Jun 30, 2022 - 10:31 EDT
Identified
We've identified an issue causing refresh delays on Catalog sources in the Australia region. The content of these sources might not be up-to-date.

Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 30, 2022 - 08:16 EDT
This incident affected: Australia (Indexing Pipeline - Catalog sources).