This incident has been resolved. The service has been operating normally since the last update.
Posted Mar 17, 2025 - 16:27 EDT
Monitoring
A fix has been implemented the service is back to operating normally. We are continuing to monitor things closely.
Posted Mar 17, 2025 - 16:03 EDT
Update
We are continuing to work on this issue. Error rates are declining, but a small subset of customers are still impacted.
Posted Mar 17, 2025 - 15:37 EDT
Identified
We've identified an issue affecting the Generative Answering service. A small subset of customers using this service are currently being impacted by elevated error rates, but the majority of queries are continuing to be answered normally. Our team is investigating and will post regular updates until solved.
If you need help or to get in touch with us, please visit our Help Portal
Posted Mar 17, 2025 - 13:32 EDT
This incident affected: US (Coveo ML - Generative Answering), Australia (Coveo ML - Generative Answering), Canada (Coveo ML - Generative Answering), and Europe (Coveo ML - Generative Answering).