Indexing delays
Incident Report for Coveo Cloud V2
Resolved
As explained before, this issue has been fixed and since then, affected customer have been contacted by our support team.

Thank you
Posted Jul 09, 2020 - 14:23 EDT
Update
We have identified the root cause of the problem and have rolled back the problematic component.

For customers who did not have any affected Push or Sitecore source, rebuilds of the affected sources will be launched by Coveo, so no further action is required on their side. Customers with affected Push or Sitecore sources will be contacted by Coveo Support shortly with instructions to re-push the affected content.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 07, 2020 - 15:46 EDT
Monitoring
A fix has been implemented and we are monitoring the service.
Posted Jul 07, 2020 - 15:10 EDT
Identified
We've identified an issue causing indexing delays on a subset of organizations. These organizations content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jul 07, 2020 - 14:17 EDT
This incident affected: US East (Indexing Pipeline - Document Processing).