[US East] Refreshes delays
Incident Report for Coveo Cloud V2
Resolved
The backlog has been processed and content is now up to date for all customers. Thank you for your patience.
Posted Jan 04, 2021 - 14:22 EST
Update
The service has been operating normally and content updates are being processed as expected since the last update. However, some content pushed to a subset of organizations between 20:15 PM (EST) on January 3rd and 12:25 AM (EST) on January 4th remains delayed. Our team is working on getting this backlog processed.
Posted Jan 04, 2021 - 13:20 EST
Monitoring
A fix has been implemented and we are monitoring the results. Some organizations may still be affected by refresh delays.
Posted Jan 04, 2021 - 01:05 EST
Identified
We've identified an issue causing refreshes delays for a subset of customers. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Jan 03, 2021 - 22:22 EST
This incident affected: US East (Indexing Pipeline - Sources Service, Indexing Pipeline - Push API).