[US] Analytics Write Service Issues

Incident Report for Coveo Cloud

Resolved

This incident has been resolved and the service has been fully operational since the last update.
Posted Oct 17, 2022 - 16:33 EDT

Monitoring

The Analytics Write service has resumed normal operation and processing of the event backlog is complete. We are continuing to monitor the situation closely.
Posted Oct 17, 2022 - 15:32 EDT

Update

Our team is continuing to work on fixing this issue and we are seeing signs of recovery, but some events might still be delayed at this time.
Posted Oct 17, 2022 - 12:19 EDT

Identified

We've identified an issue affecting the Analytics Write service in the US region. Analytics events are being successfully accepted but are queued for processing as the service experiences some delays. Our team is investigating and will post regular updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 17, 2022 - 09:37 EDT
This incident affected: US (Analytics - Analytics Write API).