[All regions] New Organizations provisioning delays
Incident Report for Coveo Cloud V2
Resolved
The issus has been fixed, thanks for you patience.

Please report any issues through our Help Portal.
Posted Dec 14, 2020 - 20:31 EST
Identified
We've identified an issue affecting new organizations creation, causing initial provisioning to be longer than usual.

We’ve identified the root cause and are working on fixing it.

This doesn't affect existing organizations.

If you need help or to get in touch with us, ​please don’t reply to this email and instead visit our Help Portal
Posted Dec 14, 2020 - 15:25 EST
This incident affected: US East (Platform - Platform Service), Ireland (Platform - Platform Service), and Australia (Platform - Platform Service).