Activity, Sources and Fields services issues
Incident Report for Coveo Cloud V2
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Oct 13, 2020 - 17:43 EDT
Monitoring
A fix has been implemented and the services are back to normal. Activities logs in the Activity Browser were lost between 3:40 PM and 4:30 PM EDT.

We are actively monitoring the services.
Posted Oct 13, 2020 - 16:46 EDT
Identified
We've identified an issue affecting Activity, Sources and Fields services where sources and fields creation and modification are taking longer than usual to process. Some Activities logs in the Activity Browser might be lost. Other services aren't impacted.

Our teams are working on this issue.

If you need help or to get in touch with us, please visit our Help Portal
Posted Oct 13, 2020 - 16:17 EDT
This incident affected: US East (Platform - Administration Console, Indexing Pipeline - Sources Service).