Refresh has been fully operational since the last update. This incident is now fully resolved.
Posted Jun 13, 2025 - 16:55 EDT
Monitoring
A fix has been deployed and all models are now refreshing properly. We will continue to actively monitor the situation.
Posted Jun 13, 2025 - 16:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2025 - 15:50 EDT
Identified
The root cause has been identified and our team is working on deploying a fix.
Posted Jun 13, 2025 - 11:15 EDT
Investigating
We've identified an issue affecting ML Model Building for a subset of models. Model updates and refresh is currently not possible for the following type of ML Models in the US region: Automated Relevance Tuning, Query Suggest, Product Recommendations, Content Recommendations, Dynamic Navigation Experience and Predictive Query Suggest. Models are still being served normally. Our team is investigating and will post regular updates until solved.
If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 13, 2025 - 10:07 EDT
This incident affected: US (Coveo ML - Models Generator).