[All Regions] Platform login with Salesforce provider issues

Incident Report for Coveo Cloud

Resolved

The login has remained fully operational since the last update. This incident is resolved.
Posted Sep 16, 2026 - 19:58 EDT

Monitoring

The issue has been fixed and we are actively monitoring this service. Thank you for your patience.
Posted Sep 16, 2026 - 16:30 EDT

Identified

We identified intermittent issues with logging in to the Coveo platform when using the Salesforce provider in all regions.

Their team is actively working to restore service; you can follow updates on their status page .

If you need immediate assistance and cannot submit a ticket, please contact our support hotline.
Posted Sep 16, 2026 - 11:18 EDT
This incident affected: US (Platform - Administration Console), Europe (Platform - Administration Console), Australia (Platform - Administration Console), and Canada (Platform - Administration Console).