[All Regions] Generative Answering Issues
Incident Report for Coveo Cloud
Resolved
This incident has been resolved and the service has been operating normally since the last update. Thank you for your patience.
Posted Sep 18, 2024 - 15:10 EDT
Monitoring
The capacity problems have been resolved and a fix has been rolled out. We are continuing to monitor the service closely.
Posted Sep 18, 2024 - 10:34 EDT
Update
We have mitigated the capacity problems but some users may still experience some slowness. We are working on a fix.
Posted Sep 17, 2024 - 16:15 EDT
Update
We continue to work with our cloud infrastructure provider to increase capacity and have started seeing partial recovery but some users may still see slower than normal response times.
Posted Sep 17, 2024 - 14:04 EDT
Update
We've identified the issue as being caused by a lack of capacity and we are working with our cloud infrastructure provider to resolve it. Users might notice slower than normal query responses as well as elevated error rates on CRGA queries.
Posted Sep 17, 2024 - 12:05 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Sep 17, 2024 - 10:03 EDT
Investigating
We've identified an issue affecting Generative Answering. Our team will post regular updates until solved.
Posted Sep 17, 2024 - 09:56 EDT
This incident affected: US (Coveo ML - Generative Answering), Australia (Coveo ML - Generative Answering), Canada (Coveo ML - Generative Answering), and Europe (Coveo ML - Generative Answering).