[Ireland] Push API - Elevated API error rates
Incident Report for Coveo Cloud
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted May 16, 2022 - 14:38 EDT
Monitoring
Thanks for your patience. The issue has been fixed, and we are actively monitoring this service.
Posted May 16, 2022 - 13:56 EDT
Identified
The issue comes from our infrastructure provider. We are in touch with them to get more details.
Posted May 16, 2022 - 13:16 EDT
Investigating
We are investigating an issue affecting the Push API & Source Logs services in Ireland, leading to elevated API error rates.

If you need help or to get in touch with us, please visit our Help Portal
Posted May 16, 2022 - 12:59 EDT
This incident affected: Ireland (Indexing Pipeline - Push API).