[US] Refreshes delays
Incident Report for Coveo Cloud
Resolved
The service is still fully operational since the last update and the backlog has been processed.

Please report any issues through our Help Portal.
Posted Sep 09, 2022 - 15:13 EDT
Monitoring
A fix has been implemented, and we are monitoring the results. The backlog should be cleared within the next 30 minutes.
Posted Sep 09, 2022 - 13:33 EDT
Identified
We've identified an issue causing refreshes delays in the US region. Your content might not be up to date. Our team is working on it and will post updates until solved.

If you need help or to get in touch with us, please visit our Help Portal
Posted Sep 09, 2022 - 11:45 EDT
This incident affected: US East (Indexing Pipeline - Sources Service).