All production model rebuilds have now been completed. The incident has been resolved.
Posted Jun 21, 2024 - 14:43 EDT
Update
The fix has been deployed and validated. We have now begun rebuilding the impacted models but expect this process to take several hours. Live production models are being prioritized for immediate rebuilds while non-production ones will be left to be rebuilt as per their respective schedules in the coming week.
Posted Jun 21, 2024 - 13:22 EDT
Identified
The issue has been identified and a fix is being rolled out.
Posted Jun 21, 2024 - 12:39 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2024 - 12:07 EDT
Investigating
We are investigating an issue impacting the Generative Answering API that is currently affecting a subset of models that were recently updated to the latest GPT-3.5 version, causing some minor variance in the answers returned to some queries. Our team is actively working on this issue and will post regular updates until solved.
If you need help or to get in touch with us, please visit our Help Portal
Posted Jun 21, 2024 - 11:46 EDT
This incident affected: US (Coveo ML - Generative Answering), Australia (Coveo ML - Generative Answering), Canada (Coveo ML - Generative Answering), and Europe (Coveo ML - Generative Answering).