A fix has been deployed and has resolved this issue. Thank you for your patience.
Posted Nov 22, 2024 - 13:39 EST
Update
Our team has identified a workaround: after adding an extension the page will go blank. However, clicking the "Common" tab will successfully display the extension and allow users to save the configuration. Our team is working on rolling out a permanent fix for this issue.
Posted Nov 22, 2024 - 10:48 EST
Identified
We identified an issue affecting indexing pipeline extensions. Attempting to add extensions to sources is currently not working. Extensions that were already associated with a source are not affected. Our team is actively working on a fix and will post regular updates until solved.
If you need help or to get in touch with us, please visit our Help Portal
Posted Nov 22, 2024 - 10:06 EST
This incident affected: US (Platform - Administration Console), Europe (Platform - Administration Console), Australia (Platform - Administration Console), and Canada (Platform - Administration Console).