[US] Search Service issues
Incident Report for Coveo Cloud V2
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Sep 21, 2021 - 16:18 EDT
Monitoring
Thanks for your continued patience. Errors rates are back to normal and we are actively monitoring this services.
Posted Sep 21, 2021 - 11:55 EDT
Identified
A fix has been implemented, the errors rates have decreased and we are monitoring the services.
Posted Sep 21, 2021 - 11:41 EDT
Update
We are continuing to investigate this issue.

Analytics Write service is also impacted and is experiencing higher error rates as well.
Posted Sep 21, 2021 - 11:10 EDT
Investigating
We're investigating an issue affecting the Search Service, leading to higher than usual error rates when performing queries since 10h40, Eastern time.
Posted Sep 21, 2021 - 10:47 EDT
This incident affected: US East (Search - Search Service, Analytics - Analytics Write API).