US East - Elevated error rates
Incident Report for Coveo Cloud V2
Resolved
The services are still fully operational since the last update.

Please report any issues through our Help Portal.
Posted Nov 02, 2020 - 14:57 EST
Monitoring
Our provider has mitigated the issue and the error rate are back to normal since 1:58 PM EST.

We are monitoring the services.
Posted Nov 02, 2020 - 14:09 EST
Identified
We've identified the problem being with our infrastructure provider and we're in communication with them while they investigate.
Posted Nov 02, 2020 - 14:03 EST
Investigating
We are currently investigating elevated error rates for some of our services.
Posted Nov 02, 2020 - 13:53 EST
This incident affected: US East (Search - Search Service, Platform - Platform Service, Platform - Authentication Service, Platform - Administration Console, Analytics - Analytics Write API, Analytics - Analytics Read API, Coveo ML - Query Suggest Service).